Location for WP Event Manager

Requires WordPress Version at least: 4.1 Adds to the event a description of the location…


Alex L Fewer than 10 active installations Tested with 5.5.9 Updated 2 bosór óll ago

Ole Export

This plugin was build to easy add support of Open Linked Event Data to you…


fugu GmbH (www.fugu.ch) Fewer than 10 active installations Tested with 5.8.4 Updated 5 mac óll ago